fbpx

Mikrotik 1100ahx2: оптимизация конфигурации IPSec

1100ahx2 MikroTik

Научиться настройке MikroTik можно на онлайн курсе по оборудованию этого производителя. Автор курса является сертифицированным тренером MikroTik. Подробней Вы можете прочитать в конце статьи.

Описание Mikrotik RouterBoard 1100ahx2

RouterBoard 1100ahx2 — на данный момент является одним из самых высокопроизводительных одноюнитовый стоечный маршрутизаторов на архитектуре PowerPC, произведенный компанией MikroTik. Имеет 13 индивидуальных гигабитных портов Ethernet, две 5-портовые свитчгруппы и что самое главное – двухъядерный CPU, за счет чего была достигнута производительность до 1 миллиона пакетов в секунду!

1100ahx2
Маршрутизатор комплектуется 2GB SODIMM модулем памяти, имеет microSD-слот, спикер и последовательный порт. Устройство поставляется с комплектом для монтажа в 19″ стойку.

Принципиальная схема работы Микротик 1100ahx2

1100ahx2

Проверенные советы конфигурации о том, как получить максимальную пропускную способность IPsec на многоядерной архитектуре MikroTik 1100ahx2:

  • Избегайте использования портов ether12 and ether13. Эти порты работают на шине PCI-X и они самыми медленные из всех.
  • Самая быстрая пересылка пакетов из портов (ether1-ether10) в ether11 (прямое подключение к процессору) и обратно.
  • Установите аппаратные очереди на всех интерфейсах
/queue interface set [find] queue=only-hardware-queue
  • Отключите RPS:
/system resource irq rps disable [find]
  • Назначьте одно ядро процессора для обработки трафика порта ether11 и все оставшиеся ядра для остальных портов. Перенаправление пакетов через порт ether11 требует больше процессорных ресурсов по этой причине мы выделяем 1 процессорное ядро для данного интерфейса (в настройках IRQ порт ether11 числится как ether12 tx,rx и error).
/system resource irq
set [find] cpu=1
set [find users="eth12 tx"] cpu=0
set [find users="eth12 rx"] cpu=0
set [find users="eth12 error"] cpu=0
  • Отключите отслеживание соединений (connection tracking)

Благодаря вышеуказанным рекомендациям возможно достичь скорости пересылки пакетов в 820 Мегабит в секунду (двусторонний обмен 1470-байтовыми пакетами). С включенным отслеживанием соединений — до 700 Мегабит в секунду (двусторонний обмен 1470-байтовыми пакетами).

MikroTik: куда нажать, чтобы заработало?
При всех своих достоинствах, есть у продукции компании MikroTik один минус – много разобщенной и далеко не всегда достоверной информации о ее настройке. Рекомендуем проверенный источник на русском языке, где все собрано, логично и структурировано – видеокурс «Настройка оборудования MikroTik». В курс входит 162 видеоурока, 45 лабораторных работ, вопросы для самопроверки и конспект. Все материалы остаются у вас бессрочно. Начало курса можно посмотреть бесплатно, оставив заявку на странице курса. Автор курса является сертифицированным тренером MikroTik.

Оцените статью
Добавить комментарий

Вставить формулу как
Блок
Строка
Дополнительные настройки
Цвет формулы
Цвет текста
#333333
Используйте LaTeX для набора формулы
Предпросмотр
\({}\)
Формула не набрана
Вставить
Adblock
detector